AMS Datacenter Connectivity
Incident Report for iTrack Status Page
Resolved
The incident has been resolved.
Posted Oct 21, 2021 - 12:11 EEST
Monitoring
There are connectivity issue in the datacenter that hosts some of our servers. Our provider is currently working to resolve it.

https://status.digitalocean.com/incidents/yg947ylc4s63
Posted Oct 21, 2021 - 11:58 EEST
This incident affected: APIs (Mobile Application API, REST API) and Web Interface.