Cellular connectivity issue for vehicles in Bulgaria
Incident Report for iTrack Status Page
Resolved
Issue is resolved by the cellular operator.
Posted Oct 25, 2022 - 16:41 EEST
Monitoring
Our cellular partner for connectivity in Bulgaria A1 had a network issue in the last 2 hours which caused loss of GPRS connection for some of the telemetry devices. We are certain that they are working hard to solve it.
Posted Oct 25, 2022 - 15:32 EEST
This incident affected: Cellular (M2M Connectivity Provider).