3rd party connectivity provider outage (A1 Bulgaria)
Incident Report for iTrack Status Page
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 21:40 EEST
Monitoring
Our partner for cellular connectivity in Bulgaria A1 is experiencing an outage for GPRS connectivity of roaming SIM cards which has caused interruption in the connectivity of most of our telemetry devices in vehicles located in Bulgaria.

We were assured that they will do their best to fix the problem as soon as possible.

Official source: http://help.a1.bg/news/category/3443/newsId/21127
Posted Sep 01, 2021 - 05:57 EEST
This incident affected: Cellular (M2M Connectivity Provider).