A1 (Telekom Austria) Outage
Incident Report for iTrack Status Page
Resolved
TAG(A1) seem to have solved their issue completely.
Posted Jun 16, 2023 - 17:16 EEST
Update
We notice that the issue is gradually resolving. It can take a couple of hours for all connections to be restored and buffered messages from devices' internal memory to be completely processed. We will be monitoring the situation and will post an update as soon as possible.
Posted Jun 16, 2023 - 11:33 EEST
Update
We are continuing to monitor for any further issues.
Posted Jun 16, 2023 - 08:25 EEST
Monitoring
Telekom Austria Group (A1) is experiencing an outage that is affecting all their customers, including the connectivity of our telematic devices. We are closely monitoring the situation and will keep you updated when we have more information from them.
Posted Jun 16, 2023 - 00:15 EEST
This incident affected: Cellular (M2M Connectivity Provider).